Intermittent failures in App authentication
Incident Report for Teooh
Resolved
This incident has been resolved.
Posted Feb 15, 2021 - 17:35 UTC
Investigating
We are tracking an issue in our authentication API for the Teooh app. This is presenting as the error "Json Parse Error" when trying to log in
Posted Feb 15, 2021 - 17:19 UTC
This incident affected: Authentication/SSO (Mobile App, Desktop App).